summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorTimo Weingärtner <timo@tiwe.de>2014-05-27 00:19:21 +0200
committerTimo Weingärtner <timo@tiwe.de>2014-05-27 00:19:21 +0200
commit4dc4729a7ca2182568dae75db0cbfe22e6f90cd1 (patch)
tree1ba10f29d20cfaa31ee14273ea2a22b1d8ca07fa /Makefile
parent9fe480b831273397908ec224a80c6439cb1fabed (diff)
parentd9ffc789b1c7e781acbdd8310aef871dc3a41c13 (diff)
downloadssh-agent-filter-4dc4729a7ca2182568dae75db0cbfe22e6f90cd1.tar.gz
Merge tag '0.4' into debian
0.4
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 378c33d..fcecbaa 100644
--- a/Makefile
+++ b/Makefile
@@ -18,6 +18,7 @@
CXXFLAGS ?= -g -O2 -Wall -Wold-style-cast
+CPPFLAGS += -D_FILE_OFFSET_BITS=64
CXXFLAGS += -std=c++11
LDLIBS = -lstdc++ -lboost_program_options -lboost_filesystem -lboost_system -lboost_iostreams -lnettle
@@ -32,7 +33,7 @@ ssh-agent-filter.1: ssh-agent-filter
ssh-agent-filter: ssh-agent-filter.o
ssh-agent-filter.o: ssh-agent-filter.C rfc4251.h ssh-agent.h version.h
-
+rfc4251.o: rfc4251.C rfc4251.h
rfc4251_gmp.o: rfc4251_gmp.C rfc4251.h
version.h: