aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTimo Weingärtner <timo@tiwe.de>2014-03-06 21:22:57 +0100
committerTimo Weingärtner <timo@tiwe.de>2014-03-06 21:22:57 +0100
commited9ca11a8dc24bed5f8e69e2a62169e7a484d8fb (patch)
tree39156edf237b04c13fb0bbc37e6441436cb1c3ec
parent477a0a0f1507413be7a5d2882aba28d01f7e6111 (diff)
downloadssh-agent-filter-ed9ca11a8dc24bed5f8e69e2a62169e7a484d8fb.tar.gz
enable large file support
this should make some tests for LFS happy; we don't use sizes of or offsets in files here
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 378c33d..1ed7804 100644
--- a/Makefile
+++ b/Makefile
@@ -18,6 +18,7 @@
CXXFLAGS ?= -g -O2 -Wall -Wold-style-cast
+CPPFLAGS += -D_FILE_OFFSET_BITS=64
CXXFLAGS += -std=c++11
LDLIBS = -lstdc++ -lboost_program_options -lboost_filesystem -lboost_system -lboost_iostreams -lnettle