aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorTimo Weingärtner <timo@tiwe.de>2013-11-02 11:38:40 +0100
committerTimo Weingärtner <timo@tiwe.de>2013-11-02 11:38:40 +0100
commitb05034bc176b38b3b3f31c7a2e1e53b4c16f61e2 (patch)
tree55cd463c578e078a3d582566c97d27ce79381045 /Makefile
parentd11b2c830b7c7676d9c275d038f6a9593af2a4b8 (diff)
downloadssh-agent-filter-b05034bc176b38b3b3f31c7a2e1e53b4c16f61e2.tar.gz
replace __gnu_cxx::stdio_filebuf with boost::iostreams
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f07d0d1..d929b6c 100644
--- a/Makefile
+++ b/Makefile
@@ -19,7 +19,7 @@
CXXFLAGS ?= -g -O2 -Wall -Wold-style-cast
CXXFLAGS += -std=c++11
-LDFLAGS += -lstdc++ -lboost_program_options -lboost_filesystem -lboost_system -lnettle
+LDFLAGS += -lstdc++ -lboost_program_options -lboost_filesystem -lboost_system -lboost_iostreams -lnettle
all: ssh-agent-filter.1 afssh.1 ssh-askpass-noinput.1