aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorTimo Weingärtner <timo@tiwe.de>2015-08-28 19:12:58 +0200
committerTimo Weingärtner <timo@tiwe.de>2015-08-28 19:27:48 +0200
commit774ff2757de2a32c57046cbdc8425c6c22759035 (patch)
tree2237daf46ad600e8439bedd8f4eb60fbcffaa038 /Makefile
parentd9ffc789b1c7e781acbdd8310aef871dc3a41c13 (diff)
downloadssh-agent-filter-774ff2757de2a32c57046cbdc8425c6c22759035.tar.gz
rename C++ header to .H
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index fcecbaa..3b3002b 100644
--- a/Makefile
+++ b/Makefile
@@ -32,9 +32,9 @@ ssh-agent-filter.1: ssh-agent-filter
ssh-agent-filter: ssh-agent-filter.o
-ssh-agent-filter.o: ssh-agent-filter.C rfc4251.h ssh-agent.h version.h
-rfc4251.o: rfc4251.C rfc4251.h
-rfc4251_gmp.o: rfc4251_gmp.C rfc4251.h
+ssh-agent-filter.o: ssh-agent-filter.C rfc4251.H ssh-agent.h version.h
+rfc4251.o: rfc4251.C rfc4251.H
+rfc4251_gmp.o: rfc4251_gmp.C rfc4251.H
version.h:
test ! -d .git || git describe | sed 's/^.*$$/#define SSH_AGENT_FILTER_VERSION "ssh-agent-filter \0"/' > $@