aboutsummaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorchrysn <chrysn@fsfe.org>2013-10-26 00:50:36 +0200
committerchrysn <chrysn@fsfe.org>2013-10-26 00:50:36 +0200
commit5d55704009d1052db6f4039544aedb17ca8f541b (patch)
tree124bd4740a7ad7bcecd98c492cff6678682597a3 /Makefile
parentd8b50eb96e4e4f971803fcf2ba30312b2dac9d08 (diff)
downloadssh-agent-filter-5d55704009d1052db6f4039544aedb17ca8f541b.tar.gz
ssh-askpass-noinput: a simpler confirmation dialog
this adds an ssh-askpass imlementation that will only show allow/deny buttons and is based on zenity.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 644b055..f07d0d1 100644
--- a/Makefile
+++ b/Makefile
@@ -21,7 +21,7 @@ CXXFLAGS ?= -g -O2 -Wall -Wold-style-cast
CXXFLAGS += -std=c++11
LDFLAGS += -lstdc++ -lboost_program_options -lboost_filesystem -lboost_system -lnettle
-all: ssh-agent-filter.1 afssh.1
+all: ssh-agent-filter.1 afssh.1 ssh-askpass-noinput.1
%.1: %.1.md
pandoc -s -w man $< -o $@