summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorTimo Weingärtner <timo@tiwe.de>2014-02-18 18:46:09 +0100
committerTimo Weingärtner <timo@tiwe.de>2014-02-18 18:46:09 +0100
commitb26cbce1ae22bdae9c4fcff6d64779d9c270fa79 (patch)
treec98bb6c59c562f82dbcca992e6bb2ff0774d866c /Makefile
parentd61655fd3e045038fb337e5e40f6b04dec6b5cd9 (diff)
parenta1ccb1e836177276c23851fc015ec5c7ebf9f362 (diff)
downloadopenssh-known-hosts-b26cbce1ae22bdae9c4fcff6d64779d9c270fa79.tar.gz
Merge tag '0.6.1' into debian
release 0.6.1
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..4c75e26
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,24 @@
+# Copyright (C) 2014 Timo Weingärtner <timo@tiwe.de>
+#
+# This file is part of openssh-known-hosts.
+#
+# openssh-known-hosts is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# openssh-known-hosts is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with openssh-known-hosts. If not, see <http://www.gnu.org/licenses/>.
+
+all: update-openssh-known-hosts.8
+
+%.8: %.8.md
+ pandoc -s -w man $< -o $@
+
+clean:
+ $(RM) *.8